[nsd-users] NSD 3 end-of-support announcement

Benno Overeinder benno at NLnetLabs.nl
Wed May 20 13:04:42 CEST 2015


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Dear all,

On October 29, 2013, NLnet Labs released NSD 4.0.  NSD 4 was a major
release from NSD 3, and therefore we were committed to an extended
support period for NSD 3.

Today, NSD 4 (currenlty NSD 4.1.2) is stable and in production in many
companies and organisations, and is a reliable and practical replacement
for existing NSD 3 installations.

- From the original NSD 4.0.0 announcement on October 29, 2013:

    NLnet Labs supports the NSD 4 software as it did for NSD 3.
    End-of-support for NSD3 will be announced after we've gathered
    some experience with NSD4, after the announcement we will
    continue to support NSD3 for another year.

With this notification, NLnet Labs makes known the end-of-support for
NSD 3.  Support for NSD 3 will be continued for one year (date May 20th,
2016) in accordance with our previous statement.


Best regards,

- -- Benno

- -- 
Benno J. Overeinder
NLnet Labs
http://www.nlnetlabs.nl/
-----BEGIN PGP SIGNATURE-----
Comment: GPGTools - http://gpgtools.org

iQIcBAEBCAAGBQJVXGpJAAoJEKyJmI3Lf/3x4d4P/29A8VvBdkU0dQ7jge4doe93
bBoH8WVF4nK1A3SELg/UhvVwCQjdnl/Sp+KvmrI+ZXe4i8lFpH21K7rKbnkvkhFk
a9Ri0KS7NX+GLDEZN65VUQD7eSv2Sc7uPjZI9y/BCet8T/wLyqPS+N5qDOGgqapF
5aHIsqrRQUDsPBgZ1aLfmrbRfSb9vs0/JCVsHMk+xUKPqAKb44VekuGHKKx1Tynt
BRWFC2HsxtUdzCfF6QTVSl2yeT4yVf/hEMmlTCtJB5QI4xC2EzAo1kak7p8Jyj9v
0aNzFaQACos3o3Xhv1oCkZ1/AFB7S4HWRg8OqRs2/JIsEIQ8/dhYi8ZKbihiJjIB
1sJOkIEuxfVhCfsHNAEB7HraSPopEKPKyiO4Pcj+u6uraqjMVIbr/itbK+Zxk3+2
dbAQSZnn4OLrgZs7FAVtrfpzJGp7zFMHa2+j89Da1HGsN3KXTHJO15m3EjOnS8bM
UEryqB7lg2O5YXtrm3wRWfmfBl6EWHASekBSW1xheN8ncJTZoKZjHk6sc7UXSKu6
OFIrRxRQ8OguSaOc/xduHtbTkseKNBRH7UhhaJRN1uVH3cOdPIj0PGxB8LuNZJfl
tRGRd72EAsz7gdmFTF0CtwwMVuqmfbyvaOeho39ooHk95g2hw+N3oA4KvqacQdeq
2dUbCfJjxAUIitnXKF12
=w03E
-----END PGP SIGNATURE-----


More information about the nsd-users mailing list